Gateway time-out errors when visiting https://olivahealth.app
Incident Report for Oliva Health
Postmortem

Webflow having issues with their servers

Posted Feb 15, 2024 - 06:27 GMT

Resolved
The incident has been resolved and all systems are back to normal
Posted Aug 24, 2023 - 12:33 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 12:04 BST
Monitoring
We have deployed a fix to the issue, which appeared to be some async processes (fetching the remote config data for feature flags), crashing when trying to render some static data (image assets) server-side on NextJS.

Monitoring the fix for the following minutes
Posted Aug 24, 2023 - 11:44 BST
Identified
The issue was caused by a recent change made to restore images to the website (see Images not loading). We are deploying a fix.
Posted Aug 24, 2023 - 11:24 BST
Investigating
Some requests to https://olivahealth.app and sub resources are resulting in a 503 service unavailable or 504 gateway time-out error.

If you experience this issue, please try refreshing in order to work around it. We are investigating and hope to resolve this issue soon.
Posted Aug 24, 2023 - 10:55 BST
This incident affected: Application (Application Website).